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Warning:

  
Smartlist will not reflex the correct 1099 summary amounts if the AP calendar YE close was run after next year 1099 Trx were posted 

Warning:

  
If you are not keeping history you will lose the PO forever once you remove completed purchase orders 

Warning:

  

Do not open Dynamics GP until 2009/2010 Payroll Tax Updates are installed on ALL workstations 

Warning:

  

Do not process or post to year 2010 for Payroll until Year-End closing is completed. 

Warning:

  

Do not install the 2010 Payroll Tax Table until the YE Wage table has been created. 

Note:

  

You may want to create a test company to practice Year-End (YE) closing procedures. 

Note:

  

Make sure you have enough hard drive space to run the YE closing.   

  

Find your file/table GL20000, and make sure you have double that amount of available hard drive space. 

  

Prior to installing Payroll Year-End Close download make sure you have the most recent service packs loaded, should be on the following by 
Version: 

  

Status 

  

Module/Event 

  

Dynamics GP Menu Location 

   

Post all applicable Batches in all the Modules 

 

>Tools>Routines>Master Posting 

   

Confirm there is enough hard drive space to make backups 

 

Check with IT staff  

   

Backup Database(s) 

 

SQL - Backup Company DB 

   

DB Check Links - all modules 

 

>File>Maintenance>Checklink 

         

PERIOD CLOSING: Purchase Order Processing 

       

Purchase Order Processing Reconcile 

 

>Tools>Utilities>Purchasing>Reconcile Purchasing Document 

   

Remove Completed Purchase Orders 

 

>Tools>Routines>Purchasing>Remove Completed Purchase Orders 

   

Print: Purchase Order Status Report 

 

>Reports>Purchasing>Analysis>Purchase Order Status 

   

Print: Received/Not Invoiced Report 

 

>Reports>Purchasing>Analysis>Received/Not Invoiced  

   

Print: Shipment/Invoice Matching Activity Report 

 

>Reports>Purchasing>Analysis>Shipment/Invoice Matching 

   

Print: Receiving Transaction History Report 

 

>Reports>Purchasing>History>Receivings Trx History 
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Status 

  
Module/Event 

  
Dynamics GP Menu Location 

    
PERIOD CLOSING: Sales Order Processing 

      
Sales Order Processing Reconcile 

 
>Tools>Utilities>Sales>Reconcile – Remove Sales Document: 
                                                           Reconcile Sales Documents 

   
Remove Sales Documents 

 
>Tools>Utilities>Sales>Reconcile – Remove Sales Document: 
                                                           Remove Completed Documents 

   

Print: Sales Document Analysis Report 

 

>Reports>Sales>Analysis>SOP Document Analysis 

   

Print: Inventory Sales Report 

 

>Reports>Sales>Analysis>Inventory Sales Report - IVC 

   

Print: Sales Transaction Report 

 

>Reports>Sales>History>Sales Transaction History 

   

Print: Invoice Serial/Lot History Report 

 

>Reports>Sales>History>Invoice Serial/Lot History 

         

PERIOD CLOSING: Bill of Materials 

       

Print: Assembly Analysis Report 

 

>Reports>Inventory>Analysis>Assembly Analysis 

   

Print: Assembly Lot Number History Report 

 

>Reports>Inventory>History>Assembly Lot Number History 

   

Print: Assembly Serial Number History Report 

 

>Reports>Inventory>History>Assembly Serial Number History 

         

PERIOD CLOSING: Inventory 

      

Inventory Module Reconcile 

 

>Tools>Utilities>Inventory>Reconcile 

   

Print: Purchase Receipts Report 

 

>Reports>Inventory>Activity>Purchase Receipts 

   

Print: Stock Status Report 

 

>Reports>Inventory>Activity>Stock Status 

   

Print: Turnover Report 

 

>Reports>Inventory>Analysis>Turnover Report 

   

Print: Transaction History Report 

 

>Reports>Inventory>History>Transaction History 

  

Reconcile Inventory Module to GL Inventory Account 

 

Compare GL Inventory Account(s) with Purchase Receipts Report 

   

Close Fiscal Periods for Inventory Series 

 

>Tools>Setup>Company>Fiscal Periods 

         

PERIOD CLOSING: Payables Management 

       

Payables Management Reconcile 

 

>Tools>Utilities>Purchasing>Reconcile 

   

Print: Historical Aged Trial Balance 

 

>Reports>Purchasing>Trial Balance>Historical Aged Trial Balance 

   

Reconcile Purchasing Module to GL AP Account 

 

Compare GL AP Account(s) with Purchasing HATB Report 

   

Close Fiscal Periods for Purchasing Series 

 

>Tools>Setup>Company>Fiscal Periods 
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Status 

  
Module/Event 

  
Dynamics GP Menu Location 

    
PERIOD CLOSING: Receivables Management 

       
Age Customer Accounts 

 
>Tools>Routines>Sales>Aging 

   
Access Finance Charges 

 
>Tools>Routines>Sales>Finance Charge 

   
Transfer Sales Commissions 

 
>Tools>Routines>Sales>Transfer Commission 

   
Removing Paid Transactions 

 
>Tools>Routines>Sales>Paid Trx. Removal 

   

Receivables Management Reconcile 

 

>Tools>Utilities>Sales>Reconcile 

   

Print Customer Statements 

 

>Tools>Routines>Sales>Statements 

   

Print: Historical Aged Trial Balance 

 

>Reports>Sales>Trial Balance>Historical Aged Trial Balance 

   

Reconcile Sales Module to GL AP Account 

 

Compare GL AR Account(s) with Receivable HATB Report 

   

Close Fiscal Periods for Sales Series 

 

>Tools>Setup>Company>Fiscal Periods 

         

MONTH-END CLOSING: Payroll 

   

Note: Post Monthly or Quarterly, but not both. 

   

Complete all pay runs for the current year 

 

>Transactions>Payroll>Build Checks, etc. 

   

Print: Month-End Payroll Reports 

 

>Reports>Payroll>Period-End 

   

Post FUTA, SUTA, & Worker's Comp 

 

>Reports>Payroll>Period-End 

   

Close Fiscal Periods for Payroll Series 

 

>Tools>Setup>Company>Fiscal Periods 

         

QUARTER-END CLOSING: Payroll 

   

Note: Post Monthly or Quarterly, but not both. 

  

Complete all pay runs for the current year 

 

>Transactions>Payroll>Build Checks, etc. 

   

Print: Quarter-End Payroll Reports 

 

>Reports>Payroll>Quarter-End 

  

Post FUTA, SUTA, & Worker's Comp 

 

>Reports>Payroll>Quarter-End 

   

Close Fiscal Periods for Payroll Series 

 

>Tools>Setup>Company>Fiscal Periods 

         

YEAR END CLOSING: Inventory 

       

Complete a physical count 

 

Physically count your inventory 

   

Post any Inventory Adjustments 

 

>Transactions>Inventory>Transaction Entry 

   

Year-end Closing 

 

>Tools>Routines>Inventory>Year-End Closing 

 

http://www.nms-nh.com


PERIOD / YEAR-END CLOSING PROCEDURES – Dynamics GP 9.0    

Page 4 of 6  

New Millennium Solutions, Inc. – www.nms-nh.com

 

3116 East Shea Blvd, PMB 237 | Phoenix, AZ 85028 | (602) 404 - 7297  

Status 

  
Module/Event 

  
Dynamics GP Menu Location 

    
YEAR END CLOSING: Payables Management 

      
Print 1099 

 
>Tools>Routines>Purchasing>Print 1099 

   
Year-End Closing 

 
>Tools>Routines>Purchasing>Year-End Close 
   Note: Transfers 1099 amounts 

   

Fiscal Period Closing 

 
>Tools>Routines>Purchasing>Year-End Close  
   Note: Closes Everything else 

   

Note: If Calendar year and Fiscal year are the same select 'All' in Year-End Closing window. 

       

YEAR END CLOSING: Receivables Management 

       

Year-End Closing 

 

>Tools>Routines>Sales>Year-End Close   
   Note: Closes Financial Charges 

   

Fiscal Period Closing 

 

>Tools>Routines>Sales>Year-End Close   
   Note: Closes Everything else 

   

Note: If Calendar year and Fiscal year are the same select 'All' in Year-End Closing window. 

       

YEAR END CLOSING: Sales Tax 

       

Close Sales Tax Periods for the Year 

 

>Tools>Routines>Company>Tax Year-End Close 

    

YEAR END CLOSING: Fixed Assets 

       

Complete all additions, changes, transfers, & retirements 

 

>Transactions>Fixed Assets>… 

   

Run Depreciation for the final period of the year 

 

>Tools>Routines>Fixed Assets>Depreciate 

   

Run the GL Interface 

 

>Tools>Routines>Fixed Assets>GL Posting 

   

Print: Annual Activity 

 

>Reports>Fixed Assets>Activity>Annual Activity 

  

Print: Additions 

 

>Reports>Fixed Assets>Transaction>Additions 

   

Print: Retirements 

 

>Reports>Fixed Assets>Transaction>Retirements 

   

Print: Depreciation Ledger 

 

>Reports>Fixed Assets>Depreciation>Depreciation Ledger 

   

Print: Property Ledger 

 

>Reports>Fixed Assets>Inventory>Property Ledger 

   

Print: Book-to-Book Reconciliation 

 

>Reports>Fixed Assets>Comparison>Book to Book Reconciliation 

   

Print: Book-to-Book YTD Depreciation Comparison 

 

>Reports>Fixed Assets>Comparison>Book to Book YTD Depreciation 
Comparison 

   

Print: Fixed Assets to General Ledger Reconciliation 

 

>Reports>Fixed Assets>Activity>Fixed Assets to General Ledger 
Reconciliation 

   

Year-End Closing 

 

>Tools>Routines>Fixed Assets>Year End 
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Status 

  
Module/Event 

  
Dynamics GP Menu Location 

    
YEAR-END CLOSING: Payroll 

      
Verify that you have installed the latest 2009 payroll tax update 

    
Complete all 2009 Payroll Runs 

    
Complete all month- or period- and quarter-end procedures 

    

Reconcile Payroll 

 

>Tools>Utilities>Payroll>Reconcile 

   

Make a Pre Year-End Wage Table backup 

  

SQL - Backup Company DB 

   

Install the 2009 Payroll YE and Magnetic Media-MMREF  

 

>Help>Products and Services>Check for Year end Updates.  
CustomerSource>Downloads & Updates>Tax Updates 
(Do not login until the update is installed on ALL workstations) 

   

Create the Year-End Wage file 

 

>Tools>Routines>Payroll>Year-End Closing>Create Year-End Wage File

    

Make a backup titled "Posted Year-End Wage table" 

  

SQL - Backup Company DB 

   

Verify W-2 statement information 

 

>Tools>Routines>Payroll>Year-End Wage Rpt 

   

Edit W-2s 

 

>Tools>Routines>Payroll>Edit W-2s 

  

Verify & Edit 1099-R statement information 

 

>Tools>Routines>Payroll>Edit 1099-Rs 

   

Print: Form 8027 Report, for Tipped Employees 

 

>Tools>Routines>Payroll>Form 8027 

   

Print: W-2 Validation Report 

 

>Tools>Routines>Payroll>Print W-2s 

   

Print: W-2 Statements 

 

>Tools>Routines>Payroll>Print W-2s 

   

Print: W-3 Transmittal Form 

 

>Tools>Routines>Payroll>Print W-2s 

   

Print: 1099-R Validation Report 

 

>Tools>Routines>Payroll>Print 1099-Rs 

   

Print: 1099-R Forms 

 

>Tools>Routines>Payroll>Print 1099-Rs 

   

Print: 1096 Transmittal Form 

 

>Tools>Routines>Payroll>Print 1099-Rs 

   

Create a Magnetic Media file, if required 

 

>Tools>Routines>Payroll>W-2 Magnetic Media>MMREF-1 

   

Archive inactive employee Human Resources information 

 

>Tools>Utilities>Payroll>Archive Employees (Optional) 

  

Set up Fiscal Periods for 2010 

 

>Tools>Setup>Company>Fiscal Periods   

 

Close Fiscal Periods for Payroll 2009 

 

>Tools>Setup>Company>Fiscal Periods(Optional) 

   

Install the 2010 Payroll Tax Update 

 

CustomerSource>Downloads & Updates>Tax Updates 
(Do not login until the update is installed on ALL workstations) 

  

To Process the 2010 pay runs. The USER DATE must occur in 2010. 
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Status 

  
Module/Event 

  
Dynamics GP Menu Location 

    
YEAR END CLOSING: General Ledger 

      
Run the GL Reconcile 

 
>Tools>Utilities>Financial>Reconcile 

  
Close Fiscal Periods for Financial Series 

 
>Tools>Setup>Company>Fiscal Periods 

   

Maintain History for Accounts and Transactions - marked 

 

>Tools>Setup>Financial>General Ledger 

   

Confirm all Accounts have correct Posting Type 

 

>Report>Financial>Account>Posting 

   

Print: Year-end Detail Trial Balance 

 

>Reports>Financial>Trial Balance>Detailed 

   

Print: Balance Sheet 

 

>Reports>Financial>Financial Statements; FRx; or other application 

   

Print: Profit and Loss Statement 

 

>Reports>Financial>Financial Statements; FRx; or other application 

   

Print: Statement of Retained Earnings 

 

>Reports>Financial>Financial Statements; FRx; or other application 

   

Print: Statement of Cash Flow 

 

>Reports>Financial>Financial Statements; FRx; or other application 

   

Set up Next Year's Fiscal Periods 

 

>Tools>Setup>Company>Fiscal Periods 

   

Year-End Closing 

 

>Tools>Routines>Financial>Year-End Closing 

   

Update Advanced Financial Analysis Reports 

 

>Reports>Financial>Advanced   
Note: need only if using DYNAMICS GP FS Reports 

  

Make a final backup of the Company data that will be kept permanently.

  

Make a backup of the Dynamics GP application program, database 
engine, System Folders/Dynamics DB, the Company Folders/SQL 
Company DBs, and Reporting applications and data files 

    

The reason for backing up all the above items and not just the company data is in the event the annual data must be restored.  The data that will 
be restored must be restored into the same environment in which it was backed up.  The data needs the same Dynamics GP application version, 
database engine, and services packs.  If all the above items are not backed up and the annual data must be restored, the user in all likely hood 
will have to try and determine the version and service packs that were active at the time the data was backed up.  This could be a nightmare to an 
impossible situation.   
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